RESHOOT R Trap Runner Boxed Ve

Benutzer
Benutzername:

Passwort:

 Automatisch einloggen



Ich habe mein Passwort vergessen!

Noch keinen Account?
Du kannst Dich KOSTENLOS registrieren!

Sprache:

 

» Home
» Heft Member
» News lesen
» News melden
» News Einstellung
» Everywhere
 
Amiga Future
» Info
» Inhaltsangaben
» Artikeldatenbank
» Merchandising
» Shop
» Download
 
Community
» Forum
» Galerie
» Kalender
 
Wissen
» Amiga Software
» Amiga Cheats
» Amiga FAQ
» Forum FAQ
» Link-Sammlung
 
Service
» Jobs
» Webmaster
» Werbung
» Kontakt/Impressum
» Datenschutz

Suchen

Erweiterte suche

Anzeigen
Bitte unterstützt uns durch Einkäufe bei Amazon:

Deutschland
Österreich
UK
France
Canada
Italia
Espana


Spenden
Donate
Amiga Future

Artikeldatenbank
Klicke auf eine Kategorie um einen Artikel hinzuzufügen   Suchen
:: Beliebteste Artikel :: Beste Artikel :: Neueste Artikel ::
Amiga Future Foren-Übersicht -> Artikeldatenbank  »  FAQ Deutsch  »  Hardware [Druckversion]
[PDF]

Facebook Google Twitter
 
Artikeltyp: FAQ
Beschreibung: FAQ
Datum: 26.08.2007 - 13:36 - Aufrufe 1974
Kategorie: Hardware
Das Early-Startup-Menü wird korrekt angezeigt, aber sobald die WB geladen wird, flackert das Bild
 
Ich habe einen gebrauchten Amiga1200/4000 and einen Fernseher/Amiga-Monitor angeschlossen. Das Early-Startup-Menü wird korrekt angezeigt, aber sobald die Workbench geladen wird, flackert das Bild nur noch.

Vermutlich hat der Vorbesitzer einen VGA-Modus für die Workbench eingestellt, der von einem Fernseher/Amiga-Monitor nicht angezeigt werden kann.

Du kannst es wie folgt bereinigen:

  • Starte den Rechner neu und halte beide Maustasten gedrückt.
  • Wähle im Early-Startup-Menü "Boot With No Startup-Sequence"
  • In dem erscheinenden DOS-Fenster gib folgendes ein:


delete prefs/env-archive/sys/screenmode.prefs

(es gilt die englische Tastaturbelegung: der / ist auf dem - und das - ist auf dem ß)

  • Starte den Rechner neu. Die Workbench sollte wieder erscheinen, mit dem Standard-Bildschirmmodus (640x256, 4 Farben).
  • Öffne auf der Boot-Partition die Schublade Devs/Monitors und verschiebe alle Monitor-Treiber außer PAL nach Storage/Monitors.
  • Starte den Rechner neu und wähle mit dem Voreinsteller Screenmode einen Bildschirmmodus, der dir zusagt.
 
  
Übersicht 

Du kannst keine neuen Artikel in dieser Kategorie erstellen
Du kannst deine eigenen Artikel in dieser Kategorie nicht editieren
Du kannst deine eigene Artikel in dieser Kategorie nicht löschen
Du kannst keine Artikel in dieser Kategorie kommentieren
Du kannst keine Artikel in dieser Kategorie bewerten
Artikel müssen in dieser Kategorie nicht bewilligt werden
Artikeländerungen benötigen eine Bewilligung in dieser kategorie

Powered by Knowledge Base MOD, wGEric & Haplo © 2002-2005
PHPBB.com MOD
 



Datenschutzerklärung
Powered by phpBB © 2001, 2002 phpBB Group

'AFclean' Theme by Matthias Overloeper, based on 'AmigaFuture Deluxe' by Tristan Mangold

Webhosting by Hetzner