Anonymous




Register
Login

Amiga Future

Community

Knowledge

Service

Search




Advanced search

Unanswered topics
Active topics

Last Magazine

The Amiga Future 148 was released on the January 11th.

The Amiga Future 148 was released on the January 11th.
The Amiga Future 148 was released on the January 11th.

The Amiga Future 148 was released on the January 11th.
More informations

Social Media

Twitter Amigafuture Facebook Amigafuture RSS-Feed [german] Amigafuture RSS-Feed [english] Instagram YouTube

Advertisement

Amazon

Partnerlinks

Amigamail...Ratlos...

Amiga und Kompatible: AmigaOS, MorphOS, AROS.

Moderator: AndreasM

Post Reply
SpaceWalker
AFF Anwärter
AFF Anwärter
Posts: 18
Joined: 29.06.2001 - 02:00
Location: Metzingen
Contact:

Post by SpaceWalker »

Hallo !
Habe hier folgendes problem und weiss gerade
echt nicht weiter :sad:
Wenn ich AmigaMail starte ladet das programm
die mails ordnungsgemaes runter, ich kann
die mails aber nicht lesen, bzw der text wird
gar nicht ins fenster geladen, und das bei
ganzer online post was ich in den letzten
tagen bekommen habe.Hat schon immer
funktioniert... Als mail/proxyserver laeuft
ne dose mit jana-prox.
Hat jemand eine idee wie ich die mails noch retten kann und
und warum das passiert ?

Danke im voraus !
CU

Dimi
Thomas
Amiga Future Redaktion
Amiga Future Redaktion
Posts: 971
Joined: 03.07.2001 - 02:00
Contact:

Post by Thomas »

Hm, Yam hat Probleme, wenn das Zeilenvorschubzeichen cr+lf ist, anstatt nur lf. Vieleicht ist das bei AmigaMail auch so. Allerdings filtert Yam das heraus, wenn es die Mails selbst abholt, das Problem tritt nur auf, wenn man Mails von PC-Programmen importiert.

Du könntest versuchen, die Mails in den Eingangsordner von Yam zu kopieren und dann in Yam den Index erneuern (im Menü Postfach).

Oder du schaust dir die Mails mal mit einem Editor an, ob meine Vermutung stimmt. Die Mails müßten im Ordner SYS:Internet/AmigaMail/incoming gespeichert sein.

Gruß Thomas
User avatar
AndreasM
Amiga Future Chefredaktion
Amiga Future Chefredaktion
Posts: 1925
Joined: 05.06.2001 - 02:00
Location: Übersee
Contact:

Post by AndreasM »

Gehts inzwischen?
Andreas Magerl
Chefredaktion Amiga Future
Ceo APC&TCP
SpaceWalker
AFF Anwärter
AFF Anwärter
Posts: 18
Joined: 29.06.2001 - 02:00
Location: Metzingen
Contact:

Post by SpaceWalker »

Tag !
Ja, gehts wieder, danke !

CU

Dimi
User avatar
AndreasM
Amiga Future Chefredaktion
Amiga Future Chefredaktion
Posts: 1925
Joined: 05.06.2001 - 02:00
Location: Übersee
Contact:

Post by AndreasM »

Und wo lag das Problem.

Kann mri vorstellen dass das bestimmt auch ein paar andere User interessiert.

cu

:bravo:
Andreas Magerl
Chefredaktion Amiga Future
Ceo APC&TCP
SpaceWalker
AFF Anwärter
AFF Anwärter
Posts: 18
Joined: 29.06.2001 - 02:00
Location: Metzingen
Contact:

Post by SpaceWalker »

Habe einfach NTFS partion eingericht ( Windoof NT). bis jetzt noch keine aussetzer, was aber nicht unbeding was zu bedeuten hat.
Auf die idee hat mich Thomas gebracht - sollte ja peecee problem sein.
Wie gesagt, bis jetzt laefts, ich hoffe es bleibt dabei.

CU

Dimi
Post Reply