Anonymous




Register
Login

Amiga Future

Community

Knowledge

Service

Search




Advanced search

Unanswered topics
Active topics

Last Magazine

The Amiga Future 143 was released on the March 5th.

The Amiga Future 143 was released on the March 5th.
The Amiga Future 143 was released on the March 5th.

The Amiga Future 143 was released on the March 5th.
More informations

Social Media

Twitter Amigafuture Facebook Amigafuture RSS-Feed [german] Amigafuture RSS-Feed [english] Instagram YouTube

Advertisement

Amazon

Partnerlinks

ABUSE bricht nach Level 1 ab...

Amiga und Kompatible Spiele

Moderator: AndreasM

Post Reply
User avatar
Ampow
Amiga Future Redaktion
Amiga Future Redaktion
Posts: 163
Joined: 28.06.2001 - 02:00
Location: 52222 Stolberg
Contact:

ABUSE bricht nach Level 1 ab...

Post by Ampow »

Hallo,

habe ein Problem mit dem Amiga-Port von Abuse. Nachdem ich Level 0 durchgespielt habe, (Zwischenbild mit "abgeschlossenen Levels") kommt diese Fehlermeldung: ixemul - free: start of Block corrupt!" und dann bricht das Spiel ab. Das komische ist aber, daß das Game am PC einwandfrei läuft und wenn ich das Game dort in Level 1 speichere und diesen Speicherstand dann am Amiga wieder einlade, dann läuft das Spiel ohne Probleme weiter! (auch weitere Levels)
Hab die ixemul.library neu aus dem Netz gezogen und alle Versionen durchprobiert - sogar eine neuere Version von Abuse hab ich ausprobiert - immer das gleiche. Wer kenn das Problem und weis, wie ich es beheben kann?

Sysinfo:

A1260/50, 32 MB Ram, AGA, Kein Netzwerk...

Danke!

MfG, Ampow

User avatar
Ampow
Amiga Future Redaktion
Amiga Future Redaktion
Posts: 163
Joined: 28.06.2001 - 02:00
Location: 52222 Stolberg
Contact:

Post by Ampow »

Schon erledigt...

Hab mir eine ältere Version (1.2) von dem Spiel gezogen und die läuft jetzt einwandfrei...komisch aber wahr. ;)

MfG, Ampow

Post Reply