Anonymous




Register
Login

Amiga Future

Community

Knowledge

Service

Search




Advanced search

Unanswered topics
Active topics

Last Magazine

The Amiga Future 141 was released on the November 5th.

The Amiga Future 141 was released on the November 5th.
The Amiga Future 141 was released on the November 5th.

The Amiga Future 141 was released on the November 5th.
More informations

Social Media

Twitter Amigafuture Facebook Amigafuture RSS-Feed [german] Amigafuture RSS-Feed [english] Instagram YouTube

Advertisement

Amiga 2000 Zorro-Karten Problem

Amiga und Kompatible Hardware

Moderator: AndreasM

Post Reply
octane
Grade reingestolpert
Grade reingestolpert
Posts: 2
Joined: 25.12.2015 - 14:02

Amiga 2000 Zorro-Karten Problem

Post by octane » 25.12.2015 - 14:20

Hi Leute,

was Amigas angeht konnte Ich in meinem Leben schon etwas Erfahrung sammeln, aber für dieses Hardware-Problem reicht es nicht ^^

Ich habe hier einen Amiga 2000 Rev 4.1 (noch ohne Tastatur) den Ich erstmal von einer ausgelaufenen Batterie befreien und den Prozessor neu verlöten musste, da der Sockel schon kaputt gerostet war. Ich habe ihn so bekommen.

Also, es ist sooo:
Der Amiga bootet nach dem Selbsttest zumindest in den Kickstart 3.1-Bildschim. Aber immer wenn Ich eine Zorro-Karte installiere, bleibt der Bildschirm im Selbsttest bei einem dunkelgrauen Bildschirm stehen.

Ich habe es jetzt schon mit einer Oktagon 2008 und einem 'Multi Mega II'-Ramboard probiert. Heißt das, dass die Karte allesamt kaputt sind? :(
Last edited by octane on 25.12.2015 - 18:25, edited 2 times in total.

octane
Grade reingestolpert
Grade reingestolpert
Posts: 2
Joined: 25.12.2015 - 14:02

Post by octane » 25.12.2015 - 18:12

Erst Weiß, dann Dunkelgrau. Dann immer nach ca. einer Minute neuer Selbsttest: kurz Schwarz, dann wieder Dunkelgrau.

Es ist auch egal welchen Zorro-Slot Ich mit einer Karte belege.

Ausserdem kann Ich die Bildschirmfarbe nicht exakt beschreiben, weil Ich nur den Composite-Ausgang benutzen kann -_-

Post Reply