Anonymous




Register
Login

Amiga Future

Community

Knowledge

Service

Search




Advanced search

Unanswered topics
Active topics

Last Magazine

The Amiga Future 143 was released on the March 5th.

The Amiga Future 143 was released on the March 5th.
The Amiga Future 143 was released on the March 5th.

The Amiga Future 143 was released on the March 5th.
More informations

Social Media

Twitter Amigafuture Facebook Amigafuture RSS-Feed [german] Amigafuture RSS-Feed [english] Instagram YouTube

Advertisement

Amazon

Partnerlinks

Amiga 2000 HD-Probleme

Amiga und Kompatible Hardware

Moderator: AndreasM

Post Reply
User avatar
Ampow
Amiga Future Redaktion
Amiga Future Redaktion
Posts: 163
Joined: 28.06.2001 - 02:00
Location: 52222 Stolberg
Contact:

Amiga 2000 HD-Probleme

Post by Ampow »

Hallo,

folgendes Problem hat ein Kumpel von mir und ich leite seine Fragen einfach mal hier an die Experten weiter. Danke für Eure Hilfe!

Orginal Wortlaut:

"Hallo, habe fast gratis einen AMIGA 2000 bekomen.

Kickstart 2.0 ROM

Habe ihn aufgeschraubt, und habe gefunden einen Nexus SCSI Controller mit 8MB speichererweiterung, darauf angeschraubt eine Plus Impulse 52S/LP (52MB) SCSI HD, und im grossen schacht eine Seagate ST2209NM (180 oder 200MB) SCSI HD.

Nun habe ich folgendes versucht, habe die zewei alten HDs ausgebaut. Ich habe eine 1GB Quantum SCSI HD und ein Toshiba SCSI CD-Rom eingebaut, habe Laufwerk ID wieder auf 0(HD) und 2(CD) eingestellt und letztes gerät Terminiert (so wie vorher die HDs). Habe WB V2.1 Install Disk reingeworfen und habe versucht die HD mit HD Tool prog. zu partitonieren, hat aber die HD nicht erkannt, als hätte ich das Datenkabel augesteckt.

Nun noch eine Frage hinten am AMIGA hat es ja einen HD ein/aus schalter, wieso kann mann die HD abschalten?

Hatte früher mal einen A500 hatte aber nie eine HD drin, ich hoffe jemand kann mir helfen. "

MfG, Ampow
-+>Amiga Future Online Redakteur Cheats<+-

novamann
Amiga Future Fan
Amiga Future Fan
Posts: 26
Joined: 25.06.2005 - 18:13
Location: Schneverdingen
Contact:

Re: Amiga 2000 HD-Probleme

Post by novamann »

Ampow wrote:Ich habe eine 1GB Quantum SCSI HD und ein Toshiba SCSI CD-Rom eingebaut, habe Laufwerk ID wieder auf 0(HD) und 2(CD) eingestellt und letztes gerät Terminiert (so wie vorher die HDs). Habe WB V2.1 Install Disk reingeworfen und habe versucht die HD mit HD Tool prog. zu partitonieren, hat aber die HD nicht erkannt, als hätte ich das Datenkabel augesteckt.
MfG, Ampow
Hallo,
---
The card is very sensitive to how drives are connected and configured. Each device which is attached to the Nexus card must use the lowest available SCSI ID
---
hab ich im BBoAH zum Nexus Controller gefunden. Danach könntest du probieren dem CD die ID 1 zuzuweisen. Vielleicht stört sich die Geschichte daran.

Genaueres dazu kann ich dir leider nicht sagen, da ich um die Nexus-Karten, keine Ahnung warum genau, immer nen Bogen gemacht hab.

Gruß
novamann

Post Reply