Anonymous




Register
Login

Amiga Future

Community

Knowledge

Service

Search




Advanced search

Unanswered topics
Active topics

Last Magazine

The Amiga Future 143 was released on the March 5th.

The Amiga Future 143 was released on the March 5th.
The Amiga Future 143 was released on the March 5th.

The Amiga Future 143 was released on the March 5th.
More informations

Social Media

Twitter Amigafuture Facebook Amigafuture RSS-Feed [german] Amigafuture RSS-Feed [english] Instagram YouTube

Advertisement

Amazon

Partnerlinks

Layout kaputt

Feedback & Diskussionen über das Forum, das Heft und die Homepage.
Feedback & discussions regarding the forum, the magazine and the homepage.

Moderator: AndreasM

Thomas
Amiga Future Redaktion
Amiga Future Redaktion
Posts: 968
Joined: 03.07.2001 - 02:00
Contact:

Layout kaputt

Post by Thomas »

Falls es euch noch nicht aufgefallen ist, euer Forum ist total verrutscht. Die Werbung, der Titel und die Navigation nehmen die komplette Seite ein und das Forum ist rechts daneben klein zusammengequetscht.

Da fehlt wohl ein </TABLE> oder oder ein COLSPAN oder so bei der Werbung.

Gruß Thomas

User avatar
AndreasM
Amiga Future Chefredaktion
Amiga Future Chefredaktion
Posts: 1906
Joined: 05.06.2001 - 02:00
Location: Übersee
Contact:

Post by AndreasM »

hmm, bei mir schaut alles normal aus.

Grad mit IB und AWeb nochmal probiert. Geht alles. Gehst DU über www.amigafuture.de ins forum oder über ne direkte URL?
Andreas Magerl
Chefredaktion Amiga Future
Ceo APC&TCP

Thomas
Amiga Future Redaktion
Amiga Future Redaktion
Posts: 968
Joined: 03.07.2001 - 02:00
Contact:

Post by Thomas »

AndreasM wrote:Grad mit IB und AWeb nochmal probiert. Geht alles.
Dann probier's mal mit dem Internet Explorer.
Gehst DU über www.amigafuture.de ins forum oder über ne direkte URL?
Egal, sieht mit beiden gleich aus. Mit dem Hauptmenü daneben ist es noch schlimmer.

Gruß Thomas

User avatar
AndreasM
Amiga Future Chefredaktion
Amiga Future Chefredaktion
Posts: 1906
Joined: 05.06.2001 - 02:00
Location: Übersee
Contact:

Post by AndreasM »

Ich selbst hab keinen PC. Aber Psyria ist gestern mit dem IE auf die Page und bei ihm sah es einwandfrei aus.

grummel, ich liebe solche Fehler :(

Ich hab hier jetzt alles durchgeschaut. Aber ich find einfach keinen Fehler :(((
Andreas Magerl
Chefredaktion Amiga Future
Ceo APC&TCP

kasbah
Grade reingestolpert
Grade reingestolpert
Posts: 3
Joined: 16.05.2007 - 12:14
Contact:

Post by kasbah »

Also bei mir sieht es im Firefox 2.0.0.6 ganz normal aus, ich kann auch kein Problem fest stellen.

kudlaty
AFF Profi
AFF Profi
Posts: 429
Joined: 16.08.2005 - 11:29
Location: /dev/tty

Post by kudlaty »

Ich schreibe das hier gerade mit dem IE6. Eigentlich wollte ich anmerken, dass alles normal aussieht, geht jetzt aber nicht mehr, da die Seite zum Schreiben einer Antwort tatsächlich total verhunzt ist.

Sieht so aus, als sei die linke Spalte mit Nutzerblock und Navigation in eine Spalte zusammen mit den drei Bannern oben gerutscht, das ist natürlich heftig breit.

Ich mache aber gleich nochmal die Gegenprobe mit dem Firefox, den IE mache ich ohnehin nur sehr ungern an. ;)

kudlaty
AFF Profi
AFF Profi
Posts: 429
Joined: 16.08.2005 - 11:29
Location: /dev/tty

Post by kudlaty »

Interessant, mit dem Firefox tritt es nicht auf, alles in Ordnung...

kudlaty
AFF Profi
AFF Profi
Posts: 429
Joined: 16.08.2005 - 11:29
Location: /dev/tty

Post by kudlaty »

Mit Opera tritt das Problem auch auf, ist also nicht browserspezifisch.

kudlaty
AFF Profi
AFF Profi
Posts: 429
Joined: 16.08.2005 - 11:29
Location: /dev/tty

Post by kudlaty »

Mit IBrowse und AWeb sieht bei mir auch alles okay aus.
Last edited by kudlaty on 04.09.2007 - 11:16, edited 1 time in total.

User avatar
AndreasM
Amiga Future Chefredaktion
Amiga Future Chefredaktion
Posts: 1906
Joined: 05.06.2001 - 02:00
Location: Übersee
Contact:

Post by AndreasM »

Ich find keinen Fehler :((((
Andreas Magerl
Chefredaktion Amiga Future
Ceo APC&TCP

Post Reply